Логин Пароль

Здравствуйте Гость ( Вход | Регистрация )

Объявления

Впервые на форуме? Посетите тему -> Пользование сайтом для новичков

Желающим вступить в клуб!
При заполнении регистрационной анкеты, внимательно заполняйте поля.
При выявлении несоответствий предоставленной информации с реальной, ваша регистрация будет удалена без подтверждения.
Если регистрация не проходит более 48 часов, можете быть уверены, что Вы не заполнили поля Город и Реальное имя согласно их названиям, и Ваша регистрация уже удалена.

С Уважением, Администрация Jetta2.org!


 
ОтветитьСоздать новую темуСоздать новое голосование

Каскадный · [ Стандартный ] · Линейный

> Не включается реле зарядки

Slava7505
post - Воскресенье, 06 Января 2013
Отправлено #1


Старший курсант
****

Группа: Members
Сообщений: 110
Регистрация: Суббота, 07 Января 2012, 18:49
Из: Россия
Пользователь №: 5 455
Город: Смоленск



Суть в том что:
когда завожу на бензине или на газу то машина заводится исправно, но есть одно НО:

Машина завелась а лампа зарядки аккумулятора горит красной, газону до 1200 оборотов где-то и лампочка тухнет (реле зарядки включилось) даже электрика машины работает лучше.
при заводке машины обороты в начале не превышают 1000 а потом где-то стабильно 800....

из-за этого я не могу запустить машину автозапуском.
машина автозапуском заводится и сигналка вырубает запуск ввиду того что реле зарядки не включилось а реле не включилось из-за того что обороты маленькие.
Помогите в чем проблема?


--------------------
Пользователь offlineПрофайлОтправить личное сообщение
Вернуться к началу страницы
+Цитировать сообщение
AlexSht
post - Воскресенье, 06 Января 2013
Отправлено #2


Специальный агент
*******

Группа: Members
Сообщений: 533
Регистрация: Суббота, 09 Июня 2012, 18:35
Пользователь №: 5 939
Город: Геленджик



У меня была похожая проблема с зарядкой. Там не реле включается, а обломан синий проводок, который отвечает за возбуждение генератора. Просто у генератора есть остаточная намагниченность, которая после определенных оборотов дает эффект самовозбуждения. У меня надо было дать обороты выше 2500.

В общем первым делом надо проверить синий провод, который идет от генератора вдоль толстого провода в район аккумулятора и там поворачивает в сторону приборной панели в салон.


--------------------
VW JETTA II C 1984г 1.6 EZ
Пользователь offlineПрофайлОтправить личное сообщение
Вернуться к началу страницы
+Цитировать сообщение
ultramehanikus
post - Воскресенье, 06 Января 2013
Отправлено #3


Патриарх
*************

Группа: Members
Сообщений: 2 345
Регистрация: Суббота, 12 Июня 2010, 0:05
Пользователь №: 2 281
Город: Курск



Если синий провод обломан, то лампочка вряд ли вообще погаснет.
А вот щетки в геныче могут подвисать. Сам только сегодня поменял очередной комплект. Если есть прямые руки и паяльник, то делов на 20р (от восьмерки щетки подходят) и полчаса. Если нет этого счастья, то регулятор под замену.


--------------------
VW Jetta-II 1989 PN 2EE GL
Пользователь offlineПрофайлОтправить личное сообщение
Вернуться к началу страницы
+Цитировать сообщение
Евген
post - Воскресенье, 06 Января 2013
Отправлено #4


Патриарх
*************

Группа: Members
Сообщений: 3 457
Регистрация: Воскресенье, 06 Декабря 2009, 21:11
Пользователь №: 1 507
Город: ɐ ʚ ʞ ɔ о w



QUOTE(ultramehanikus @ Воскресенье, 06 Января 2013)
Если синий провод обломан, то лампочка вряд ли вообще погаснет.
А вот щетки в геныче могут подвисать. Сам только сегодня поменял очередной комплект. Если есть прямые руки и паяльник, то делов на 20р (от восьмерки щетки подходят) и полчаса. Если нет этого счастья, то регулятор под замену.
*


И сам регулятор иногда дохнет. Это тоже надо иметь в виду.


--------------------
Всё, что вы скажете, может быть использовано как facepalm.
Пользователь offlineПрофайлОтправить личное сообщение
Вернуться к началу страницы
+Цитировать сообщение
Slava7505
post - Понедельник, 07 Января 2013
Отправлено #5


Старший курсант
****

Группа: Members
Сообщений: 110
Регистрация: Суббота, 07 Января 2012, 18:49
Из: Россия
Пользователь №: 5 455
Город: Смоленск



провод цел. щетки были заменены, старые полностью стерлись (родные) были поставлены какие-то дешевые хз. валалялись у брата от старой машины (новые)


--------------------
Пользователь offlineПрофайлОтправить личное сообщение
Вернуться к началу страницы
+Цитировать сообщение
Slava7505
post - Суббота, 12 Января 2013
Отправлено #6


Старший курсант
****

Группа: Members
Сообщений: 110
Регистрация: Суббота, 07 Января 2012, 18:49
Из: Россия
Пользователь №: 5 455
Город: Смоленск



буду пробовать колхозить в родной регулятор щетки от восьмерки


--------------------
Пользователь offlineПрофайлОтправить личное сообщение
Вернуться к началу страницы
+Цитировать сообщение
ultramehanikus
post - Суббота, 12 Января 2013
Отправлено #7


Патриарх
*************

Группа: Members
Сообщений: 2 345
Регистрация: Суббота, 12 Июня 2010, 0:05
Пользователь №: 2 281
Город: Курск



Встают "на ура"! Только пружинки родные лучше оставить. Восьмёрочные чуть-чуть больше в диаметре,
и, как следствие, цепляются чутка.


--------------------
VW Jetta-II 1989 PN 2EE GL
Пользователь offlineПрофайлОтправить личное сообщение
Вернуться к началу страницы
+Цитировать сообщение
TeameR
post - Понедельник, 14 Января 2013
Отправлено #8


Подготовленный агент
*****

Группа: Members
Сообщений: 167
Регистрация: Пятница, 25 Мая 2012, 9:11
Пользователь №: 5 912
Город: Ковров, Россия



у меня такая проблема появилась в морозы. завожу машину-горит, газку поддал до тыщи оборотов-тухнет и больше не загорается. севший аккум быстро заряжает. причём после запуска именно холодного движка (после ночи стоянки) такая прблема возникает. если машина за сутки хоть раз заводилась, такого уже не будет. после где то 8ми градусов мороза и соответсвенно ниже. сегодня с утра завёл - горит. сижу жду, когда сама потухнет. прогревочных нет боротов, после запуска первые пол минуты оборотов 700 держит. жду, я значит, смижу-обороты начинают повышаться потихоньку. лампа горит. к 900 подошли обороты. какой то щелчок, тухнет лампа зарядки. и если на аккумуляторе движок двольно мягко и ровно работает, то после включения зарядки, подтраивает некоторое время, и работает жестче. меня вобщем то вопрос инетересует-почему именно в мороз и почему именно первый запуск после продолжительной стоянки


--------------------
1990, 1.6 pn 70 hp, мкпп-5
я на драйв2
я вконтакте
Пользователь offlineПрофайлОтправить личное сообщение
Вернуться к началу страницы
+Цитировать сообщение
Евген
post - Вторник, 15 Января 2013
Отправлено #9


Патриарх
*************

Группа: Members
Сообщений: 3 457
Регистрация: Воскресенье, 06 Декабря 2009, 21:11
Пользователь №: 1 507
Город: ɐ ʚ ʞ ɔ о w



QUOTE(TeameR @ Понедельник, 14 Января 2013)
у меня такая проблема появилась в морозы. завожу машину-горит, газку поддал до тыщи оборотов-тухнет и больше не загорается. севший аккум быстро заряжает. причём после запуска именно холодного движка (после ночи стоянки) такая прблема возникает. если машина за сутки хоть раз заводилась, такого уже не будет. после где то 8ми градусов мороза и соответсвенно ниже. сегодня с утра завёл - горит. сижу жду, когда сама потухнет. прогревочных нет боротов, после запуска первые пол минуты оборотов 700 держит. жду, я значит, смижу-обороты начинают повышаться потихоньку. лампа горит. к 900 подошли обороты. какой то щелчок, тухнет лампа зарядки. и если на аккумуляторе движок двольно мягко и ровно работает, то после включения зарядки, подтраивает некоторое время, и работает жестче. меня вобщем то вопрос инетересует-почему именно в мороз и почему именно первый запуск после продолжительной стоянки
*


Причина в температуре, причем может быть и хреновая пайка и полумертвые транзисторы РР и моста генератора. Дрожание двига как следствие недостаточно сильной искры.


--------------------
Всё, что вы скажете, может быть использовано как facepalm.
Пользователь offlineПрофайлОтправить личное сообщение
Вернуться к началу страницы
+Цитировать сообщение
Jimello
post - Вторник, 15 Января 2013
Отправлено #10


Курсант
***

Группа: Members
Сообщений: 55
Регистрация: Четверг, 12 Января 2012, 23:28
Пользователь №: 5 478
Город: Воронеж, Россия



У меня то же самое, когда завожу, горит лампа зарядки, чуть газку и тухнет, больше не загорается, зарядка идет нормально. Заводится всегда так, от температуры не зависит. Регулятор напряжения практически новый Beru.


--------------------
Jetta II - 1,6EZ - 1986
Пользователь offlineПрофайлОтправить личное сообщение
Вернуться к началу страницы
+Цитировать сообщение
TeameR
post - Вторник, 15 Января 2013
Отправлено #11


Подготовленный агент
*****

Группа: Members
Сообщений: 167
Регистрация: Пятница, 25 Мая 2012, 9:11
Пользователь №: 5 912
Город: Ковров, Россия



да гена походу просится на перебрку. впринципе особых прблем нет с ним, но на холостых если включить обогрев стекла при включенной печке, слышно, как проседают обороты печки и начинает подрагивать двигатель, несколько снижая частоту вращения(величина снижения где то от 50 до 100 судя по тахометру). если к этому всему добавить фары, соответсвенно обороты печки еще чуть падают, двиг еще чуть снижает обороты(пока на фары реле не пставил, такого не наблюдал, но это впринципе логично). хотя аккумулятор заряжает полностью, но аккуму еще и года нет. да вообще на лето великие планы по переборке всего подряд))


--------------------
1990, 1.6 pn 70 hp, мкпп-5
я на драйв2
я вконтакте
Пользователь offlineПрофайлОтправить личное сообщение
Вернуться к началу страницы
+Цитировать сообщение
Slava7505
post - Среда, 16 Января 2013
Отправлено #12


Старший курсант
****

Группа: Members
Сообщений: 110
Регистрация: Суббота, 07 Января 2012, 18:49
Из: Россия
Пользователь №: 5 455
Город: Смоленск



поставил родную реле с восьмерочными счетками проблема исчезла :) спасибо за совет, видно китайское реле не так работает как оригинальное, но всеравно работает


--------------------
Пользователь offlineПрофайлОтправить личное сообщение
Вернуться к началу страницы
+Цитировать сообщение
Slava7505
post - Среда, 23 Января 2013
Отправлено #13


Старший курсант
****

Группа: Members
Сообщений: 110
Регистрация: Суббота, 07 Января 2012, 18:49
Из: Россия
Пользователь №: 5 455
Город: Смоленск



проблема опять появилась... только надо газануть где-то 1050 оборотов... бывает заводится нормально а бывает нет...
что деть? может проблема в генераторе?


--------------------
Пользователь offlineПрофайлОтправить личное сообщение
Вернуться к началу страницы
+Цитировать сообщение
ultramehanikus
post - Среда, 23 Января 2013
Отправлено #14


Патриарх
*************

Группа: Members
Сообщений: 2 345
Регистрация: Суббота, 12 Июня 2010, 0:05
Пользователь №: 2 281
Город: Курск



А ты когда щетки менял, не обратил внимание на кольца и старые щетки? Может просто кольцам хана уже?


--------------------
VW Jetta-II 1989 PN 2EE GL
Пользователь offlineПрофайлОтправить личное сообщение
Вернуться к началу страницы
+Цитировать сообщение
Евген
post - Среда, 23 Января 2013
Отправлено #15


Патриарх
*************

Группа: Members
Сообщений: 3 457
Регистрация: Воскресенье, 06 Декабря 2009, 21:11
Пользователь №: 1 507
Город: ɐ ʚ ʞ ɔ о w





--------------------
Всё, что вы скажете, может быть использовано как facepalm.
Пользователь offlineПрофайлОтправить личное сообщение
Вернуться к началу страницы
+Цитировать сообщение
vitakit
post - Среда, 23 Января 2013
Отправлено #16


Старший курсант
****

Группа: Members
Сообщений: 110
Регистрация: Пятница, 13 Мая 2011, 5:22
Пользователь №: 4 662
Город: саратов



У меня такая же фигня, хотя я на гене поменял и щетки и кольца..


--------------------
VW J2 1.6 EZ 1984
AUDI 200 5E WC 1982 в восстановлении
ГАЗ 3302 402 1996 борт.
Пользователь offlineПрофайлОтправить личное сообщение
Вернуться к началу страницы
+Цитировать сообщение
Slava7505
post - Вторник, 29 Января 2013
Отправлено #17


Старший курсант
****

Группа: Members
Сообщений: 110
Регистрация: Суббота, 07 Января 2012, 18:49
Из: Россия
Пользователь №: 5 455
Город: Смоленск



кольца в норме


--------------------
Пользователь offlineПрофайлОтправить личное сообщение
Вернуться к началу страницы
+Цитировать сообщение
Igor_arz52
post - Вторник, 29 Января 2013
Отправлено #18


Специальный агент
*******

Группа: Members
Сообщений: 511
Регистрация: Среда, 14 Декабря 2011, 18:04
Пользователь №: 5 382
Город: Арзамас,Россия



извиняюсь что не совсем по делу,но разве на наших машинах не должна быть вакуумная задержка и машина при заводке в любом случае на 1-2сек. газанёт,у меня так и генератор всяко возбудится.поправте если я ошибаюсь.


--------------------
VW Jetta 1.6 1986гв. RF,2Е2,генератор 90А,стартер Delta autotechnik A 17 830,коробка СНD 1994г.в.
Пользователь offlineПрофайлОтправить личное сообщение
Вернуться к началу страницы
+Цитировать сообщение

ОтветитьОпции темыСоздать новую тему
1 чел. читают эту тему (1 Гостей и 0 Скрытых Пользователей)
0 Пользователей:
 

Упрощённая версия Сейчас: Четверг, 30 Июня 2022, 7:35
Яндекс.Метрика